1. Administrator
  2. Meshbox Design
  3. Tuesday, September 14 2021, 07:12 PM
  4.  Subscribe via email
One long time user asked us about this, and this is exactly the same problem I ran into years ago when working with alternative texture sets. This involved one of the Haunted Village models and the New England texture set. The user had swapped in the New England texture set and it worked fine. But when he switched back to the original, the scene kept rendering with the New England version.

Poser caches texturing information but it doesn't always delete what is cached when it should. Or at least, some versions do not.

  1. Find the following directory: C:usersusernameAppDataLocalTempPoser12PoserTextureCache
  2. Delete the contents of the directory
  3. Restart Poser

You should be able to preview and render your scene again.
  1. https://mirye.net/meshbox-design/product/haunted-village-volume-1-complete-edition
There are no comments made yet.

There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Meshbox Design Help