• 1
  • 2
  • 3
  • 4

Shade 3D 14 System Requirements

Shade 14 is available on the Microsoft Windows and Apple Mac OS X operating systems.

Windows 32/64 bit

  • Windows Vista, 7, 8, 8.1 (64-bit OS required for 64-bit installation) *
  • Windows 32 Bit: Intel Pentium 4 or newer (CPU with SSE2 support required)
  • Windows 64 Bit: AMD Athlon 64 X2 or newer (CPU with SSE3 support required)
  • 2 GB (4 GB recommended)
  • 5 GB free hard drive space
  • DVD-ROM drive (if installing from DVD), Internet connection environment
  • 1,024 x 768 resolution monitor with 24-bit color (1280 x 1024 recommended)
  • NVIDIA® GeForce® 9xxxx, GT, GTX or higher, Quadro® FX or higher is recommended, AMD Radeon™ HD 2000 or higher, Intel HD 2000 or higher (VRAM 256MB more required / 512MB recommended)
  • 3D Stereo Display: NVIDIA® 3D Vision™, Polarized 3D monitor
  • OpenGL 2.1 or above (Frame Buffer must be support), Recommend OpenGL 3.2 or higher

* No official support for Windows XP.

3D Printing Assistant requires Windows Vista SP2 + Internet Explorer 9 or above

Because of third party vendor supplied software developer kits only being available in 32 bit versions, a few features are only available when using the 32 bit version of the application. Your license allows you to use the 32 and 64 bit versions of Shade 3D on the same computer for this purpose.

Mac OS X Intel

  • Mac OS X 10.7, 10.8, 10.9 (Intel only)*
  • 32-bit: Intel Core or newer
  • 64-bit: Intel Core 2 Duo or newer
  • 2 GB (4 GB recommended)
  • 5 GB free hard drive space
  • DVD-ROM drive (if installing from DVD), Internet connection environment
  • 1,024 x 768 resolution monitor with 24-bit color (1280 x 1024 recommended)
  • NVIDIA® GeForce® series or higher is recommended, AMD RADEON™ HD series or later, Intel HD 3000 or higher (VRAM 256MB more required / 512MB recommended)
  • OpenGL 2.1 or above (Frame Buffer must be support), Recommend OpenGL 3.2 or higher

*Shade 3D ver.14 E is not available on Mac OS X 10.6 platform

  • Mac mini Early 2009 or newer, iMac Mid 2007 or newer, MacBook Air Late 2008 or newer, MacBook / MacBook Pro Late 2008 or newer, Mac Pro (8-core) 2007 or newer
  • NVIDIA® 3D Vision™ or NVIDIA® 3D Vision Pro™ requires OpenGL 3.2 compatible Quadro graphics card
  • Polarized 3D monitor requires OpenGL 3.2 or higher graphics card

Because of third party vendor supplied software developer kits only being available in 32 bit versions, a few features are only available when using the application in 32 bit mode.